Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > iPhone, iPad & iPod > Video Pixelation and iPod Lock Up

Video Pixelation and iPod Lock Up
Thread Tools
rbailey280
Fresh-Faced Recruit
Join Date: Nov 2006
Location: Virginia (Texan)
Status: Offline
Reply With Quote
Nov 30, 2006, 12:13 PM
 
I have been using my 5th g iPod for over 1 year without problems. THEN, I loaded up iTunes 7.0 and updated my iPod software to 1.2. My screen pixelated badly and finally froze. I did not know what had happened. So I sent it in for repair. $35 later, Apple tells me there is nothing wrong with it. I hook it up again, same thing happens. This time, instead I found a thread that seemed to apply to me and it told me to reevert the iPod back to 1.1.2 I do that and everything is fine. I have followed several threads on the subject and have tried on various occasions to update my iPod to version 1.2 Each time I do apply 1.2, the screen pixelates and then the iPod crashes. So, I am forced to revert it back. I have removed iTunes 7 and go back to 6. On two different occassions, I formatted my iPod. I have tried several third party software programs to look at the disk. All to no avail. I have the latest iTunes version and verion 1.1.2 on my iPod. The reason that I continue to try is that I want to play the movies I purchased thru the Apple store to play on my iPod (Only two so far - but, still......) My question is this: Am I the only one out there experiencing this problem? Are there more out there in my same situation who are just not speaking up? I read in different forums where people revert back to iTunes 6 and revert thier iPod back to an earlier version. Are they satisfied?

I am running it all on an iMac Intel Core Duo.
     
pra9ab0y
Dedicated MacNNer
Join Date: Nov 2006
Location: United Kingdom
Status: Offline
Reply With Quote
Dec 1, 2006, 04:35 AM
 
Maybe its the videos you are trying to play are iether int he wrong format (sizes) or the video is unfinished.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 08:37 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,