Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Mac Desktops > FW800 freezes computer ?

FW800 freezes computer ?
Thread Tools
nuno1959
Fresh-Faced Recruit
Join Date: Jun 2010
Location: Albufeira, Portugal
Status: Offline
Reply With Quote
Mar 5, 2012, 05:41 AM
 
Hi guys !

after much success with simple USB W.Digital My Books for a number of years to store my extensive iTunes library, photos, etc… having read so many wonderful things about OWC/NewerTech Guardian Maximus Quad interface Raid box, i decided to take the plunge, ordered one & installed 2 Western Digital Caviar Green 3TB bare drives in it

using CarbonCopyCloner i copied the content to these & started using it.
right from the start i noticed my late 2009 27'' iMac i7, with 16GB RAM, constantly ''freezing'' when connected via FW800 yet when i tried it via USB it was all good !?..

i have 4 more W.Digital My Book drives, an H.P C6180 all in one printer, a Cambridge Audio DacMagic, an APC UPS connected to my computer via USB through a pair of Logitech Premium powered USB hubs + my HD plasma TV via mini-DisplayPort/HDMI adapter & a Wacom Cintiq 21UX also via an adapter

thinking it might be caused by some weird incompatibility between any one of these components or so, i unplugged EVERYTHING from my iMac, made sure EVERY power supply for the above were ALL in working order ( they are.. ) checked & double checked ALL the cables ( even got a couple of new ones just in case..) checked the USB hubs + their power supplies, you name it - EVERYTHING IS O.K. !

tried plugging in one component at a time - everything worked fine ! however each & every time i plugged in the Guardian Max via FW800 it happened, time & again....regardless if plugged by itself or in combination with any other component
funnily enough the Guardian Max connected via USB gave no problems whatsoever !?
after a little ''Googling'' i could see i'm NOT alone with this sort of problem among Mac users & that it happens with all sorts of drive makes ….as long as FW800 is being used !?

has anyone come across this quirky behavior or has any idea what might be the solution for this ?

i mean, to stream the music, USB is plenty fast but it's still frustrating to have intentionally bought a FW800 capable box & not be able to use its advantages

many thanks !
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Mar 5, 2012, 07:01 AM
 
Open up Console, and see what message appears right after a freeze. Even if it isn't useful, you may need to send that info to OWC support.
     
nuno1959  (op)
Fresh-Faced Recruit
Join Date: Jun 2010
Location: Albufeira, Portugal
Status: Offline
Reply With Quote
Mar 5, 2012, 08:02 AM
 
Hi Reader50

& many thanks for the input ! sometime later i will have to ''re-create'' the event ( turn off computer, conect Guardian Maximus via FW again, etc.. ) to collect data from it since NOT being used to this type of behavior, i never had to in the past ! what's the appropriate procedure : open Console & then go to file & save as ?
do you know if there is any other info that might help them

cheers
     
nuno1959  (op)
Fresh-Faced Recruit
Join Date: Jun 2010
Location: Albufeira, Portugal
Status: Offline
Reply With Quote
Mar 9, 2012, 07:17 AM
 
Hi Reader50

me again & this time i think it's good news - knock on wood !….

as someone had very rightfully suggested, i took the Guardian Maximus to a friend's place, connected it via FW800 to his iMac ( exact same model/year as mine.. ) did ALL I COULD to make it stumble like read & write several LARGE files of 20, 40, 60 AND 85GB SIMULTANEOUSLY &……NOTHING WENT WRONG !!?….then we went out for dinner, took our time ( question of giving time for the drives to go to sleep/park & perhaps create yet another situation which somehow could cause the freezing ?.. ) returned, all was good, drives woke up immediately to stream some music when prompted to...
then kept going at it for roughly 5 more hours & ALL went well..the G.MAX didn't miss a single beat/bit - how's that for a bad pun ?

 so when i returned home i created a new user account on my computer, logged in & again pushed the GMAX as much as i could : this went on for 6 hours & nothing went wrong with it ! after that i ejected the drive, logged back into my regular user account, ran Onyx to ''clean house'' a little, restarted it, switched on the drive & it's been now a day & a half NOTHING has gone wrong !?
 maybe it was just some gremlin who meanwhile got scared & ran for his life ? who knows ? i swear, sometimes my computer seems to have a life of his own….

the only difference between then & now i can think off is that before i had the FW800 cable running right above this row of wallwarts/sockets & now it's on top of my desk - could it be this interfered negatively w/ the FW800 cable/signals ? electromagnetic fields/interference & all that ?…..

 check photos here :

P1020257 | Flickr - Photo Sharing!

- the 1st pic shows the path of the FW800 cable as i had it before
- the 2nd shows how it's laid out now
- the 3rd's the same just behind the computer itself

 later i WILL try again running the cable under the desk but will get maybe some shielding of some kind ? it's just that i just HATE having them cables all over the place, you know ?..
 anyway for the time being i'm VERY happy with this outcome. now i guess only time will tell if any misbehaving  returns or not

 so, for the time being i'm just going to lay back & enjoy my music while i work ! ;-) if anything happens down the line i'll let you know even if just for the sake of sharing details for future reference

a big thank you for ''chipping in'' trying to help solving this, it feels good to know one can resort to this forum anytime something happens & that people WILL actually try to sort things out !… ;-)
have a good week-end

cheers

Nuno
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Mar 9, 2012, 10:46 PM
 
The FW800 cable looks like it has a good braid shield. Perhaps looks are deceiving, and tight bundling with power cables in parallel will maximize inductive transfer. If the cable is long enough, you could route it across the bottom of the desk, instead of the back. Away from the other cables.

btw - your desk setup looks slick. You might post a wider view in the Desktop Pics thread.
     
nuno1959  (op)
Fresh-Faced Recruit
Join Date: Jun 2010
Location: Albufeira, Portugal
Status: Offline
Reply With Quote
Mar 10, 2012, 02:37 PM
 
Hi Reader50

& thank you for your compliment !

you're right, the FW cable really looks AND feels VERY good quality but then again....who knows what's inside, right ?....
i'll give it a try & do as you suggest, since i do have the space to do so & a bigger cable is cheap enough to warrant trying

the reason i did this set up is because i hate cables & wiring hanging all over the place, so i set myself to purpose build the desk, taking into account all the components it needed to hold + their measurements - but trust me you haven't seen nothing yet ! ;-) ...there's a lot more ''under the hood''

to get it all done i had to do some re-wiring myself ( lots more sockets, ethernet cable, etc... ) i mean to be honest i'd rather have someone do it for me but my experience thus far is that the so called pros are looking at their watch & dying to get it done & out of here while my only concern is to get it right - no matter how long it takes - you know ? + i don't have to pay myself !....LOL....

on the desk's right hand side there's a compartment that stows the all in one HP C6180, an ACP UPS, a Logitech Premium powered USB hub to connect the HP the ACP & the Cintiq, a drawer for all my consumables, a drawer with all my DVD's, another for extra cables & ink cartridges, printing paper, , you name it...

on the left , below the bookshelf, are all my W.Digital drives, the DacMagic, the Guardian Max + loads other bits & bobs, including my custom made iPhone stainless steel cradle...
then i managed to run an HDMI cable all the way to my 50'' HDTV together with some interconnects for my Cambridge Audio DacMagic to plug into my Roksan Kandy II amp/B&W speaker combo - even though nothing is like top of the range, i was fortunate enough to match some nicely balanced components & yes, my iTunes library sounds AWESOME through it all - as if the band was playing in my living room as i like it... - while saving me nearly 3cubic meters of shelves where i used to store CD player, turntable AND a few hundreds of CD's & a few thousand LP's !...LOL....

all that + a Murphy bed that folds away into the wardrobe ( ALL built by me.. ) crammed onto 19 square meters of main living quarters & it DOESN'T feel cramped AT ALL !..you see, i had to sacrifice my bedroom to make my atelier, where i make my jewelry, repair/fiddle w/ my bikes & keep all my other toys - yes life can be harsh sometimes ....
of course living in the countryside, 5 minutes away from town but with a nice big garden helps immensely
yup, i'm pretty proud of it & everything has it's place, it's immensely functional, practical, you name it - if you think it's worth posting in the section you mentioned i definitely will

cheers

Nuno
( Last edited by nuno1959; Mar 10, 2012 at 02:44 PM. )
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 05:54 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,