Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Community > MacNN Lounge > When Did Windows Start Caring About This?

When Did Windows Start Caring About This?
Thread Tools
ghporter
Administrator
Join Date: Apr 2001
Location: San Antonio TX USA
Status: Offline
Reply With Quote
Oct 31, 2021, 07:11 PM
 
I cannot seem to get my Windows 10 laptop to even admit that there are other computers on my LAN, let alone share folders with them.

Apparently Windows won't share an Airport-connected disk because it either doesn't like APS or the protocol is insecure, or whatever. But I simply cannot get SAMBA to work between a Linux machine (Debian 10) and the Windows laptop.

Any ideas for where to look for a control or whatever to tell the machine to do what I want?

Glenn -----OTR/L, MOT, Tx
     
Laminar
Posting Junkie
Join Date: Apr 2007
Location: Iowa, how long can this be? Does it really ruin the left column spacing?
Status: Offline
Reply With Quote
Nov 2, 2021, 08:38 AM
 
Is the server wired? Can you ping between the two machines? I've had routers in the past that totally segregated the wired and wireless networks and allowed no communication between the two.

Make sure network discovery is turned on and that your wifi network is configured as a Private network so that your machine relaxes its security.

https://www.dummies.com/computers/op...in-windows-10/
     
ghporter  (op)
Administrator
Join Date: Apr 2001
Location: San Antonio TX USA
Status: Offline
Reply With Quote
Nov 2, 2021, 09:55 PM
 
The server is a Debian box that’s wired to the network, and Ping works.

I pretty much already had what the “dummies” book said I needed set up, except for the All Networks setting. That didn’t seem to change anything.

But it turns out that there’s a setting that allows you to enable SMB 1.0 access. I found it in a “how to” page from ASUS. Control Panel > Programs > Turn Windows features on or off. Expand the SMB 1.0/CIFS tree and enable all of the options, then reboot. Worked like a charm.

Glenn -----OTR/L, MOT, Tx
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 12:24 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,