Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Community > Feedback > What is it with this database error message?!?

What is it with this database error message?!?
Thread Tools
Oisín
Moderator Emeritus
Join Date: Mar 2004
Location: Copenhagen
Status: Offline
Reply With Quote
Jun 22, 2005, 11:55 AM
 
Every time I go back to a subforum (be it the Lounge, Feedback, Peripherals, whatever), I get a database error message. Reloading gets the page back just fine, and going back (with the 'previous' button, that is; not via links) to the main page, or to any other page (ie. inside threads) doesn't do this, only the thread listings of subforums.

It started this morning, when I couldn't get anything but database error messages (about 10 hours ago), now it's just this remnant.

Did someone play with the sockets and plugs again?
     
turtle777
Clinically Insane
Join Date: Jun 2001
Location: planning a comeback !
Status: Offline
Reply With Quote
Jun 22, 2005, 12:08 PM
 


-t
     
Oisín  (op)
Moderator Emeritus
Join Date: Mar 2004
Location: Copenhagen
Status: Offline
Reply With Quote
Jun 22, 2005, 12:58 PM
 
IE?

Anyway, I know the database error is old news, but it's always been rather sporadic before; this is the first time it seems to act like this, always showing up on certain pages only, and only when 'previous-buttoning' back to these pages.
     
turtle777
Clinically Insane
Join Date: Jun 2001
Location: planning a comeback !
Status: Offline
Reply With Quote
Jun 22, 2005, 02:05 PM
 
Originally Posted by Oisín
IE?
I'm at work
Can't have a Mac there, unfortunately...

-t
     
Oisín  (op)
Moderator Emeritus
Join Date: Mar 2004
Location: Copenhagen
Status: Offline
Reply With Quote
Jun 22, 2005, 02:31 PM
 
But still... IE?

Couldn't you at least use Firefox or something?
     
Zimphire
Baninated
Join Date: Jul 2002
Location: The Moon
Status: Offline
Reply With Quote
Jun 22, 2005, 02:32 PM
 
Hence my sig..
     
Kevin
Baninated
Join Date: Oct 2002
Location: In yer threads
Status: Offline
Reply With Quote
Jun 24, 2005, 10:37 AM
 
This forum is falling apart.

Tons of time outs. Errors saying the post didn't go through, but it did.

One second it works, the other it does not.

MacNN = pwned.
     
Ω
Mac Elite
Join Date: Nov 2003
Status: Offline
Reply With Quote
Jun 24, 2005, 10:49 AM
 
...
( Last edited by Ω; Oct 10, 2007 at 07:23 AM. )
"angels bleed from the tainted touch of my caress"
     
Ω
Mac Elite
Join Date: Nov 2003
Status: Offline
Reply With Quote
Jun 24, 2005, 10:53 AM
 
...
( Last edited by Ω; Oct 10, 2007 at 07:23 AM. )
"angels bleed from the tainted touch of my caress"
     
turtle777
Clinically Insane
Join Date: Jun 2001
Location: planning a comeback !
Status: Offline
Reply With Quote
Jun 24, 2005, 11:07 AM
 
Originally Posted by Oisín
But still... IE?

Couldn't you at least use Firefox or something?
Some of the web-based apps that I have to work with don't play well with other browsers than IE. Darn M$ monopoly... I have FF installed, but usually, I just use IE for everything, instead of having to switch back and forth...

-t
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 06:43 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,