Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Consumer Hardware & Components > usb hub problem

usb hub problem
Thread Tools
petervanderweerd
Fresh-Faced Recruit
Join Date: May 2005
Status: Offline
Reply With Quote
May 26, 2005, 04:00 PM
 
I use a Edirol Preamp as input/output device for garageband.
Now I wanted a fast external disk so I needed a usb hub to
connect my Edirol and the new disk to.
The new disk works fine, but the Edirol gives problems.

Garageband simply won't initiate at all anymore and I have
to reset my mini using the power button.

Can anyone help me?
     
dracoleb
Dedicated MacNNer
Join Date: Nov 2003
Location: Santa Clarita, CA
Status: Offline
Reply With Quote
May 28, 2005, 09:35 PM
 
Some devices just don't like being hooked up to a hub. You should probably try the preamp directly to the mini and put whatever you had in the other port into the hub. Hopefully that solves the problem.
"To create a new standard takes something that's not just a little bit different. It takes something that's really new and captures people's imaginations. Macintosh meets that standard"- Bill Gates
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 10:34 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,