Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Art & Graphic Design > Audio/Video sync issues - Final Cut Express 2

Audio/Video sync issues - Final Cut Express 2
Thread Tools
xfesty
Junior Member
Join Date: May 2002
Location: Australia
Status: Offline
Reply With Quote
May 2, 2004, 08:03 AM
 
Hi,

I've got a whole heap of videos (over 1.5 Terabytes, in fact) I'm encoding currently, and some have major audio/video sync issues; that is, they start off in sync, but over the space of an hour, end up a few seconds out of sync.

I think this is because they were recorded with a different camera then what was used to feed it to the encoding machine.

This would be fine, as I'm not using the audio track that the video was taped with (I'm overlaying another audio track, which was recorded seperately as a WAV), but this audio is out of sync, too.

Any tips on how to sync video to the seperate audio track?

Capturing the tapes again isn't an option, unfortunately.

Failing that, any other forums/places I can ask?

It's been years since I've played with Final Cut, and I'm sure there was a way to do it in FCP3.

Cheers
     
macbarry
Junior Member
Join Date: Aug 2002
Status: Offline
Reply With Quote
May 6, 2004, 02:52 PM
 
Is the camcorder your using a Canon?
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 08:48 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,