Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > macOS > Lost Backup! Help!!!

Lost Backup! Help!!!
Thread Tools
immsav
Fresh-Faced Recruit
Join Date: Dec 2002
Location: Oxford
Status: Offline
Reply With Quote
Oct 14, 2003, 11:25 PM
 
Oh no!

I just finished dittoing my Applications, Users directories to an external firewire hard-drive, partly because I wanted a backup, and partly because I wanted to re-install Jaguar to get rid of the script junk that I had managed to install....

Well, after I did that, and everything seemed to be fine on the firewire drive, but when I re-installed Jaguar (after writing zeros to- and wiping my iBook's hard disk), my firewire drive does not show up! When I connect the cable to it, Finder pops up a warning saying that "The disk you installed has no readable volumes!"

What can I do to find my lost applications, and more importantly, my lost files?!? Everything I need was on that drive; I need everything on that drive!

Oh please, please help me!

immsav
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 03:03 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,