Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > macOS > After power failure Unison and Halime no longer works

After power failure Unison and Halime no longer works
Thread Tools
kessellc
Fresh-Faced Recruit
Join Date: Jun 2003
Location: St. Lucia, West Indies
Status: Offline
Reply With Quote
Apr 10, 2004, 11:13 PM
 
Hi all,

I had Unison open and was connected to the internet via an ethernet dsl modem when the power failed. Upon rebooting the update software program loaded and I allowed the latest patches to be installed.

After this I can no longer access my news server using either Unison or Halime.

I have tested my access to Newsguy using my PC with no problems so it is definitely the 15" LCD iMac 800 meg running Panther. Mail and browsing work with no problems.

I have rebooted, run disk utility to check and repair permissions, used Pacifist to reload all of the nntp related files I could find, removed Unison and all references to any other files such as the plist. Reinstalled Unison but still no go!

This is extremely frustrating as I love Unison much more than Agent on the PC which was my prefered news reader.

I have sent an e-mail to Panic but being the week end I am hoping to get a head start.

I would love some assistance with this very anoying problem.

Best regards,

Chris
     
Detrius
Professional Poster
Join Date: Apr 2001
Location: Asheville, NC
Status: Offline
Reply With Quote
Apr 11, 2004, 09:06 AM
 
The most likely cause is a corrupt preference file. I see you already removed a plist, but if you are still having problems, there is likely something else.


BTW, you really should have a UPS; you should also have journaling turned on.
ACSA 10.4/10.3, ACTC 10.3, ACHDS 10.3
     
kessellc  (op)
Fresh-Faced Recruit
Join Date: Jun 2003
Location: St. Lucia, West Indies
Status: Offline
Reply With Quote
Apr 11, 2004, 09:37 AM
 
I do have journaling enabled as my Panther install was done after a reformat.

I dis a search for all files with Unison in the name and deleted them, there was only one plist.

Can you suggest anything else that I can check?

Thanks for your help.

Chris
     
mdc
Addicted to MacNN
Join Date: Feb 2003
Location: NY¬≤
Status: Offline
Reply With Quote
Apr 11, 2004, 10:24 AM
 
the .plist file is the preferences file. trash that and then try reinstall unison
     
kessellc  (op)
Fresh-Faced Recruit
Join Date: Jun 2003
Location: St. Lucia, West Indies
Status: Offline
Reply With Quote
Apr 11, 2004, 11:49 AM
 
Well I powered down the iMac this morning and upon restarting it is now working???

I guess the first restart after the power failure did not rebuild the file properly and my subsequent restarts without powering down did not either.

Phew!, I'm glad that is over and hopefully won't be a regular occurrence.

Thanks for all of your help.

Chris
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 08:01 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,