Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > MS Deleting posts on usenet groups?

MS Deleting posts on usenet groups?
Thread Tools
IchiroBoston
Fresh-Faced Recruit
Join Date: Oct 2003
Status: Offline
Reply With Quote
Aug 23, 2004, 01:35 PM
 
I posted two different times today to usenet
microsoft.public.mac.office with a problem.

In about 1 or 2 hours of posting, they get deleted!
Did I find a major bug that MS does not want public?
Anyways here is my original post.

---------------------------------------------
From: [email protected] (Ichiro)
Newsgroups: microsoft.public.mac.office
Subject: Office 2004 requires Admin users??
NNTP-Posting-Host: 69.24.40.228
Message-ID: <[email protected] >

For some reason my post from earlier today just dissapeared.
So I will try again

I noticed with Office 2004, the OS-X user has to be setup as ADMIN.
If the user is using a "network home folder" or setup as a "Standard"
user I get
"File is in use in a different location" error while saving and
sometimes trying to open files.
Even from local disks.

Anyone have a solution for this?
I can reproduce it with different computers and versions of os-x (10.3
- 10.3.5)
     
ghporter
Administrator
Join Date: Apr 2001
Location: San Antonio TX USA
Status: Offline
Reply With Quote
Aug 23, 2004, 07:23 PM
 
Unlikely that MS has messed with anything. More likely that there was something wierd going on with the primary server for that group. EVERY group has a moderator/manager/admin; contact info is usually in the group's FAQ. Contact the group admin and ask him/her.

As for your problem, simply install the software while logged in as 'admin.' It should be available to any user profile on the machine after installation.

Glenn -----OTR/L, MOT, Tx
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 01:59 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,