Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Mac Notebooks > iBook takes 5 min. to sleep .. then won't wake up properly

iBook takes 5 min. to sleep .. then won't wake up properly
Thread Tools
bergy
Mac Enthusiast
Join Date: Aug 2003
Location: Canada, Planet Earth
Status: Offline
Reply With Quote
Dec 21, 2003, 04:49 PM
 
I just recently am experiencing a change in the sleep behaviour of my iBook.

Previously, when I closed the lid when it is on ... it would immediately go into sleep and the pulsating light would come on. When i opened the lid the computer would come back on instantly.

Now, when I close the lid, the Apple emblem on the lid slowly powers down, and after about 3 - 5 minutes I get the pulsating light. When I open the lid, it does not come on automatically, I have to press the return key.

I have .. repaired permissions, run Disk Warrior ... Energy saver on automatic

iBook G3 700mhz 10.2.8
     
castle3
Junior Member
Join Date: Jul 2003
Location: somewhere in TN
Status: Offline
Reply With Quote
Dec 22, 2003, 01:45 AM
 
I had this problem earlyer on my G3 800mhz 12inch. Try closing it slower. I know you should have to close it slower, but this has worked for me in the past. For some reason it started happening and it ends up using your batt as if it were on. Hopefully that wont happen to you. Hope this works!
one day you are going to wake up and
live.
     
discotronic
Mac Elite
Join Date: Oct 2003
Location: Richmond,Va
Status: Offline
Reply With Quote
Dec 23, 2003, 01:24 AM
 
Do you have anything plugged in to the USB or Firewire? I had an HP scanner (USB) plugged into my iMac and had the same problem. After I unhooked the scanner and did a restart of the system it straightened up. After about a month it did the same thing. Unhooked the scanner and restarted. Fixed again. Just a thought. Good luck.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 03:19 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,