Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > macOS > Can't get out of zoom(universa access)

Can't get out of zoom(universa access)
Thread Tools
larrinski
Mac Enthusiast
Join Date: Sep 2005
Location: Canada... be nice, eh?
Status: Offline
Reply With Quote
May 11, 2006, 09:40 AM
 
I was playing with the Zoom in feature as part of Universal access on my ibook G4 under Tiger 10.4.6, and though I was able to turn it on and use the apple,option + to zoom in, I couldn't zoom out with apple,option -. I also can't turn it off with apple, option 8. I have rebooted, and when I log into my account, there is a few seconds I can see my desktop but then it automatically zooms in by itself. A character palette box comes up upon log in( which I don't remember before), and then right back to full zoom in! AARRGGHH!! As I can't see anything in this user account, is there something I can key in Terminal to kill this? I use Quicksilver and can get myself to the command line without needing to see what's going on...HELP!
( Last edited by larrinski; May 11, 2006 at 10:16 AM. )
My Blog-pakos.me
     
JKT
Professional Poster
Join Date: Jan 2002
Location: London, UK
Status: Offline
Reply With Quote
May 11, 2006, 04:37 PM
 
Just open System Preferences and turn it off in Universal Access.
     
larrinski  (op)
Mac Enthusiast
Join Date: Sep 2005
Location: Canada... be nice, eh?
Status: Offline
Reply With Quote
May 11, 2006, 09:15 PM
 
Sorry for stating the obvious, but I can't see a frickin' thing...If I could figure a way to tab through the options or something maybe. Kind of ironic that to fix a feature that is supposed to help people with sight problems, I need to navigate blind...
My Blog-pakos.me
     
Chuckit
Clinically Insane
Join Date: Oct 2001
Location: San Diego, CA, USA
Status: Offline
Reply With Quote
May 11, 2006, 09:53 PM
 
Have you tried hitting apple-space to try and make the character palette go away?
Chuck
___
"Instead of either 'multi-talented' or 'multitalented' use 'bisexual'."
     
larrinski  (op)
Mac Enthusiast
Join Date: Sep 2005
Location: Canada... be nice, eh?
Status: Offline
Reply With Quote
May 11, 2006, 09:59 PM
 
No go. This is getting silly...
( Last edited by larrinski; May 11, 2006 at 10:10 PM. )
My Blog-pakos.me
     
msuper69
Professional Poster
Join Date: Jan 2000
Location: Columbus, OH
Status: Offline
Reply With Quote
May 11, 2006, 10:33 PM
 
Originally Posted by larrinski
No go. This is getting silly...
Try Apple-Option minus. On US keyboards, minus is the key to the immediate right of the 0 on the numeric row.
     
larrinski  (op)
Mac Enthusiast
Join Date: Sep 2005
Location: Canada... be nice, eh?
Status: Offline
Reply With Quote
May 11, 2006, 10:50 PM
 
Sorry man, but I said above that this key combination is not recognized. Either is apple-option 8. I have recreated this on a test user as well. Works fine on my imac, just not my ibook.
My Blog-pakos.me
     
Chuckit
Clinically Insane
Join Date: Oct 2001
Location: San Diego, CA, USA
Status: Offline
Reply With Quote
May 12, 2006, 02:02 AM
 
So, to be clear, it happens to other users as well, not just that one?
Chuck
___
"Instead of either 'multi-talented' or 'multitalented' use 'bisexual'."
     
Detrius
Professional Poster
Join Date: Apr 2001
Location: Asheville, NC
Status: Offline
Reply With Quote
May 12, 2006, 08:57 PM
 
Originally Posted by larrinski
Sorry man, but I said above that this key combination is not recognized. Either is apple-option 8. I have recreated this on a test user as well. Works fine on my imac, just not my ibook.

Does it still happen if you hold down the shift key *after* entering your password?
ACSA 10.4/10.3, ACTC 10.3, ACHDS 10.3
     
larrinski  (op)
Mac Enthusiast
Join Date: Sep 2005
Location: Canada... be nice, eh?
Status: Offline
Reply With Quote
May 12, 2006, 09:15 PM
 
Holding the shift key does not seem to help. And yes it happens on both my main user account and the test account I created.
My Blog-pakos.me
     
larrinski  (op)
Mac Enthusiast
Join Date: Sep 2005
Location: Canada... be nice, eh?
Status: Offline
Reply With Quote
May 13, 2006, 08:57 PM
 
So I nuked the system and tried an archive and install(which didn't help) and then decided to do a fresh install. Even after starting all over with a new user with no imported data, the same problem occurs. At least now I have my user account. Either my ibook is on the fritz or it is some bug thing. Anyway, I am back up and running now with the fresh install. Thanks for the suggestions.
My Blog-pakos.me
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 05:21 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,