Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Consumer Hardware & Components > Lacie 19" Blue monitor keeps shutting off

Lacie 19" Blue monitor keeps shutting off
Thread Tools
drillerkiller
Fresh-Faced Recruit
Join Date: Jul 2000
Location: Carborro, NC USA
Status: Offline
Reply With Quote
Apr 18, 2002, 06:56 PM
 
I've had my Lacie for 1 year. About a week ago I set it to a higher resolution (I don't recall the exact setting) and it worked fine. Last night I came home and got online. About 30 minutes later the monitor shut off (the orange light was blinking on the power button). If I push the power button in and restart the monitor...it works for about a minute and then does the same thing. I've checked the energy settings on both the monitor and my G4 and everything is set right.

Any thoughts on why it would be doing this? Thanks.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 02:28 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,