Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > macOS > Bad fonts in IE 5.2.1 using 10.2

Bad fonts in IE 5.2.1 using 10.2
Thread Tools
drillerkiller
Fresh-Faced Recruit
Join Date: Jul 2000
Location: Carborro, NC USA
Status: Offline
Reply With Quote
Aug 31, 2002, 01:29 PM
 
I'm running a iBook 500 MHz, 320 MB. I'm having trouble loading the fonts on some sites. They show up as little dots and blocks. When I mouse over them the text then displays correctly.

What gives?
     
jrafter
Forum Regular
Join Date: Feb 2002
Location: USA
Status: Offline
Reply With Quote
Aug 31, 2002, 10:07 PM
 
Originally posted by drillerkiller:
I'm running a iBook 500 MHz, 320 MB. I'm having trouble loading the fonts on some sites. They show up as little dots and blocks. When I mouse over them the text then displays correctly.

What gives?
I've found that both IE and Word can have font display problems in 10.2 if the "enable quartz text smoothing" preference is enabled. Leaving it turned off seems to fix the problem for me.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 10:51 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,