Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > Safari is automatically opening in full screen

Safari is automatically opening in full screen
Thread Tools
washkow
Fresh-Faced Recruit
Join Date: Oct 2007
Status: Offline
Reply With Quote
Jun 27, 2012, 10:46 AM
 
Whenever I open safari, it automatically goes to full screen mode. I can get rid of that, but I hate that it every time I open it, it goes to full screen. Where is the preference to make it just open to window (non-full screen)?
thanks!
     
ibook_steve
Moderator
Join Date: Oct 2001
Location: San Jose, CA
Status: Offline
Reply With Quote
Jun 27, 2012, 12:35 PM
 
Are you getting it out of fullscreen mode (escape key) before quitting and reopening? If it's fullscreen and you quit, then immediately reopen, it will still be fullscreen.

Steve
Celebrating 10 years and 4000 posts on MacNN!
     
washkow  (op)
Fresh-Faced Recruit
Join Date: Oct 2007
Status: Offline
Reply With Quote
Jun 27, 2012, 12:59 PM
 
Yes, I have been closing it in normal windowed mode, but when I reopen it, it goes back to full screen mode. I open it using a link on my dock (one of the ones that looks like an @ sign mounted on a spring). Might the link have some setting attached to it?
     
gregfripp
Dedicated MacNNer
Join Date: May 2005
Location: bovey tracey,devon, uk
Status: Offline
Reply With Quote
Jul 4, 2012, 08:50 AM
 
try just making it smaller.
go to the edges and resize
it works for me every time it happens
greg
     
Spheric Harlot
Clinically Insane
Join Date: Nov 1999
Location: 888500128, C3, 2nd soft.
Status: Offline
Reply With Quote
Jul 4, 2012, 09:37 AM
 
Greg, that's not full-screen mode. That's a window zoomed to fill the entire screen.
     
chabig
Addicted to MacNN
Join Date: Jun 1999
Location: Las Vegas, NV, USA
Status: Offline
Reply With Quote
Jul 4, 2012, 10:24 AM
 
Washkow, you may have installed a Safari Extension that enables the behavior you don't like. Check Safari Preferences > Extensions.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 07:21 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,