Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > macOS > 10.4.10 can't be installed

10.4.10 can't be installed
Thread Tools
daqman
Forum Regular
Join Date: Sep 2000
Location: Newport News,VA,USA
Status: Offline
Reply With Quote
Jun 21, 2007, 08:09 AM
 
I installed 10.4.10 on my powerbook from home last night and all was well. This morning (June 21st) I am trying to install on the iMac in my office. I get the following message:

The update "Mac OS X Update (Intel)" can't be installed.
The digital signature for this package is incorrect. The package may have been tampered with or corrupted since being signed by “Apple”.


Has anyone else seen this? In both cases I'm updating from 10.4.9 using Software Update as usual.
Beware of geeks bearing Gifs
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 11:20 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,