Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Mac Desktops > mystery problem with g4 MDD

mystery problem with g4 MDD
Thread Tools
goldenhorse
Fresh-Faced Recruit
Join Date: Jul 2006
Status: Offline
Reply With Quote
Jul 30, 2006, 10:34 PM
 
Lately my last gen g4 MDD powermac has been acting very erratically. now, when I boot I hear a grating "fan" noise and the display will not come on.

I recorded the sound from when I boot you can hear a wav file here

http://homepage.mac.com/p.v.c/FileSharing1.html

I'm thinking my graphics card may be toast, but when I tried booting it as an external firewire drive to one of my other computers that didn't work either.

Any ideas?
     
memento
Mac Elite
Join Date: Feb 2000
Location: Upstate NY (cow country)
Status: Offline
Reply With Quote
Jul 31, 2006, 03:44 PM
 
failed power supply? They had a program a few years back where you could request a power supply with some design change that wasn't prone to a specific failure. You paid only shipping. Did you happen to exchange it then?
"Destroy your ego. Trust your brain. Destroy your beliefs. Trust your divinity." -Danny Carey

MacPro Quad 2.66, G4 MDD dual 867, 23" Cinema Display and 17" LCD, G4 Quicksilver dual 800, 12" Powerbook 867, iMac 300 Grape, B&W G3/300 with G4/450 running yellowdog, iPod 5GB, iPod mini, PowerCenter 150, Powercenter 132 tower, Performa 6116, Quadra 700, MacSE, LC II, eMate 300
     
goldenhorse  (op)
Fresh-Faced Recruit
Join Date: Jul 2006
Status: Offline
Reply With Quote
Jul 31, 2006, 10:49 PM
 
But it turns on. Would it do that if the power supply wasn't working? Are you referring to the ADC power supply?

Originally Posted by memento
failed power supply? They had a program a few years back where you could request a power supply with some design change that wasn't prone to a specific failure. You paid only shipping. Did you happen to exchange it then?
     
memento
Mac Elite
Join Date: Feb 2000
Location: Upstate NY (cow country)
Status: Offline
Reply With Quote
Aug 1, 2006, 10:28 AM
 
you hear the startup chime and that's all you know. Do you hear the hard drive working? Any other evidence of it running? I'm wondering if it's possible that the power supply doesn't have enough oompf to to power everything up. I'm not sure - just talking through what it could be.
"Destroy your ego. Trust your brain. Destroy your beliefs. Trust your divinity." -Danny Carey

MacPro Quad 2.66, G4 MDD dual 867, 23" Cinema Display and 17" LCD, G4 Quicksilver dual 800, 12" Powerbook 867, iMac 300 Grape, B&W G3/300 with G4/450 running yellowdog, iPod 5GB, iPod mini, PowerCenter 150, Powercenter 132 tower, Performa 6116, Quadra 700, MacSE, LC II, eMate 300
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 12:00 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,