Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > Diskwarrior won't boot on new PB

Diskwarrior won't boot on new PB
Thread Tools
7racer
Fresh-Faced Recruit
Join Date: May 2004
Status: Offline
Reply With Quote
May 18, 2004, 11:28 AM
 
I have Diskwarrior ver. 3.0 The current version is 3.02

I also just purchased a 17" PB 1.5ghz. Unfortunately, the disk won't boot. I contacted Alsoft, and despite the newer version (3.02) they stated that it won't boot into newer macs.

I was just wondering, what exactly changes that makes these programs no longer boot.
     
tooki
Admin Emeritus
Join Date: Oct 1999
Location: Zurich, Switzerland
Status: Offline
Reply With Quote
May 18, 2004, 06:51 PM
 
Each new Mac model generally won't boot from any version of Mac OS older than the one it shipped with.

DiskWarrior's disks are always a bit behind, till they can produce discs with the latest OS version.

It has nothing to do with DiskWarrior's version number, it's the Mac OS version on the boot disc.

tooki
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 01:05 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,