Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > macOS > Clueless about SMB connections: need a pointer.

Clueless about SMB connections: need a pointer.
Thread Tools
Jelle Monkmater
Dedicated MacNNer
Join Date: Apr 2001
Location: World capital of drugs and prostitution. Hmmm... SEXTC...
Status: Offline
Reply With Quote
Dec 19, 2001, 10:34 AM
 
Well, as the title suggests, I have about as much knowledge about SMB as I have about nuclear fusion at room temperature: none.

In brief, I am trying to connect to a Windows 98 machine called 'bert.local' which has it's C disk shared under the name 'elmo'. So I open Connect to Server..., type <font face = "courier">smb://[email protected]/elmo$</font> and hit the Connect button.

The result is rather disappointing: I'm presented with an authentication window, which, when filled out, tells me there are no file services available on that machine, and presents me with <font face = "courier">error code 1</font>.

My question: how the fsck do I connect to a remote Windhose machine? Or, more specifically, how do I connect to this particular machine?

Any and all help is greatly appreciated.
The one you love and the one who loves you are never the same person.
     
starman
Clinically Insane
Join Date: Jun 2000
Location: Union County, NJ
Status: Offline
Reply With Quote
Dec 19, 2001, 10:43 AM
 
From here:
http://www.apple.com/macosx/theater/networking.html

it looks like you need the workgroup/domain in there somewhere. Like this maybe?

smb://domain;[email protected]/elmo

The $ might not be necessary.

Mike

Home - Twitter - Sig Wall-Retired - Flickr
     
Jelle Monkmater  (op)
Dedicated MacNNer
Join Date: Apr 2001
Location: World capital of drugs and prostitution. Hmmm... SEXTC...
Status: Offline
Reply With Quote
Dec 19, 2001, 10:50 AM
 
Originally posted by starman:
<STRONG>From here:
http://www.apple.com/macosx/theater/networking.html

it looks like you need the workgroup/domain in there somewhere. Like this maybe?

smb://domain;[email protected]/elmo

The $ might not be necessary.

Mike</STRONG>
Cheers, Mike, that did the trick!
The one you love and the one who loves you are never the same person.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 09:58 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,