Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Community > Feedback > Forum Acting Spotty

Forum Acting Spotty
Thread Tools
subego
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Sep 17, 2022, 12:23 PM
 
Might only be on my end, but over the last couple days the forum server started randomly dying.
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Online
Reply With Quote
Sep 17, 2022, 09:56 PM
 
I haven't seen anything. But haven't been online much for the last few days, so I could have missed the big party.
     
Thorzdad
Moderator
Join Date: Aug 2001
Location: Nobletucky
Status: Offline
Reply With Quote
Sep 17, 2022, 11:13 PM
 
The only thing I ever notice, in terms of slowness, is some threads taking a looooong time to finally load. I’m pretty sure it’s someone’s signature image trying to load and failing.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Sep 18, 2022, 12:59 AM
 
I get that on almost every page. I’m getting it on this page right now. I also get it on pages with no sigs.

With that, the rest of the page still loads. This was full dead. No response from the server at all. Again, could be on my end. Hasn’t happened since I posted this thread.
     
andi*pandi
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Sep 18, 2022, 10:21 AM
 
well, you fixed it.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Sep 18, 2022, 01:43 PM
 
I didn’t. It just happened again.
     
Thorzdad
Moderator
Join Date: Aug 2001
Location: Nobletucky
Status: Offline
Reply With Quote
Sep 18, 2022, 05:39 PM
 
That’s gotta be on your end. I’ve not experienced anything like that.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Sep 18, 2022, 05:45 PM
 
The only thing which makes me think it’s possibly not me is it only happens here. Other sites load fine. Still could be me tho.

I should add, it’s fairly intermittent.
     
Waragainstsleep
Posting Junkie
Join Date: Mar 2004
Location: UK
Status: Offline
Reply With Quote
Sep 18, 2022, 06:55 PM
 
It was pretty slow for me yesterday. It seems fine today. Though the blue Safari loading bar is only one third along and not really going anywhere. Page is all here though.
I have plenty of more important things to do, if only I could bring myself to do them....
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Sep 18, 2022, 07:57 PM
 
Originally Posted by Waragainstsleep View Post
It was pretty slow for me yesterday. It seems fine today. Though the blue Safari loading bar is only one third along and not really going anywhere. Page is all here though.
Yeah. That’s the bug Thorzdad’s talking about.
     
OreoCookie
Moderator
Join Date: May 2001
Location: Hilbert space
Status: Offline
Reply With Quote
Sep 18, 2022, 08:04 PM
 
I had problems loading the forums yesterday, too. Various 5xx errors.
I don't suffer from insanity, I enjoy every minute of it.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Sep 21, 2022, 01:49 AM
 
Had it happen on my phone, and since I was next to my iMac I checked there. Same thing. No visible response from the server. Extra data point is I’m not logged in on my iMac.

So, not a problem with a specific device or related to login state.
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Online
Reply With Quote
Sep 21, 2022, 02:21 AM
 
I'm still trying to catch it. Nothing unusual yet.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 09:09 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,