Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Mac Desktops > mini DVI video glitch in 1280x1024

mini DVI video glitch in 1280x1024
Thread Tools
truckweb
Fresh-Faced Recruit
Join Date: Feb 2005
Location: Montreal
Status: Offline
Mar 1, 2005, 12:38 PM
 
So I found one problem with my mini. When i'm in 1280x1024 (native LCD resolution), when playing video, DVD, DivX, .... in fullscreen, I get wierd video glitch.

I'm not talking about corrupted images, but something like «snow», red/green pixels that dance on the screen, more so on black background.

I don't have that problem in 1024x768 using DVI....

My NEC 1920LCD has both VGA and DVI. I plugged the VGA and it works! No problem even in 1280x1024...

I've downloaded/install ATI drivers (from ATI). No change.

It's not the DVI cable because it's working fine with my PC. I don't have a switch box.

So what's wrong with my mini and 1280x1024 DVI ??

HELP!
Truckweb.
Apple Mac mini - 1.42Ghz, 512Mb, SD, AE
     
tooki
Admin Emeritus
Join Date: Oct 1999
Location: Zurich, Switzerland
Status: Offline
Mar 1, 2005, 10:17 PM
 
Please use the existing big thread on this subject.

tooki
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 01:02 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,