Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Mac Notebooks > PB + Base Station Extreme

PB + Base Station Extreme
Thread Tools
kobetsang
Fresh-Faced Recruit
Join Date: Nov 2002
Status: Offline
Reply With Quote
Nov 10, 2003, 02:26 PM
 
I have a RevB PB 12 and my wife uses a tibook 800 together with our airport extreme base station. I love the printer sharing capabilities but sometimes the base station acts up.

Ocassionally the signal completely drops and no signal shows on my airport monitor on the menu bar. Then after a minute or so, I click back on the menu bar and it shows up again.

Anyone have the same experience? Do i have a faulty base station?

Thanks in advance!
     
C-Bear
Forum Regular
Join Date: Aug 2003
Status: Offline
Reply With Quote
Nov 10, 2003, 03:30 PM
 
Are you sure that this is a problem with the base station and not the card?

If the card's not seated perfectly in its slot, you'll have reception problems, even kernal panics.

You'll know the card's fully seated if the latch-door covering it closes completely.

I've had zero problems so far with my base station.
When the wine is bitter, become the
wine
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 08:42 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,