Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Mac Notebooks > downgrade to jaguar?

downgrade to jaguar?
Thread Tools
Chunderkat
Junior Member
Join Date: Aug 2000
Status: Offline
Reply With Quote
Nov 19, 2003, 10:41 AM
 
anyone know how to downgrade to 10.2.7?

so i just got my new powerbook 15 inch.

this was a replacement for a white spot issue.

anyway, my first machine had 10.2.7 on it and could run the meetinghouse aegis client that i need to use for school to get online.

with this new machine, it comes with panther, which does not work with the aegis client.

i was hoping on downgrading to jaguar, 10.2.7, but i don't have a 10.2.7 software restore dvd. does anyone know what i can do?

thanks!
     
Fellow2000
Dedicated MacNNer
Join Date: Aug 2003
Status: Offline
Reply With Quote
Nov 19, 2003, 02:02 PM
 
Originally posted by Chunderkat:
anyone know how to downgrade to 10.2.7?

so i just got my new powerbook 15 inch.

this was a replacement for a white spot issue.

anyway, my first machine had 10.2.7 on it and could run the meetinghouse aegis client that i need to use for school to get online.

with this new machine, it comes with panther, which does not work with the aegis client.

i was hoping on downgrading to jaguar, 10.2.7, but i don't have a 10.2.7 software restore dvd. does anyone know what i can do?

thanks!
You would actually have to buy it somewhere.... or dl it.
     
SEkker
Grizzled Veteran
Join Date: May 2003
Status: Offline
Reply With Quote
Nov 19, 2003, 03:38 PM
 
Yeah, we had to 'downgrade' a brand new 12PB because our $12,000 molecular biology software package is not Panther compliant (and will likely cost >$2k as an upgrade when it is).

Stuck in jaguar...
     
dagaz
Junior Member
Join Date: Nov 2003
Location: Australia
Status: Offline
Reply With Quote
Nov 20, 2003, 09:04 AM
 
You need a Jaguar (10.2) install CD or DVD. Assuming you have one of these you would do an Archive and Install. Following this you would then have to download and install the Combo 10.2.8 updater.
Not compatible with Windows
     
C-Bear
Forum Regular
Join Date: Aug 2003
Status: Offline
Reply With Quote
Nov 20, 2003, 02:30 PM
 
Originally posted by dagaz:
You need a Jaguar (10.2) install CD or DVD. Assuming you have one of these you would do an Archive and Install. Following this you would then have to download and install the Combo 10.2.8 updater.
That's pretty much it, but I'll suggest you avoid 10.2.8 -- too many reports of problems, whereas 10.2.7 runs quite well.

Just a thought if you don't know anyone who can lend you the 10.2.7 restore CD, maybe some kindhearted Apple Store (if one is near you) employee might take sympathy and "find" you a spare restore CD, or at least "assist" you in downgrading? Your problem is a legitimate one, so it never hurts to ask...
When the wine is bitter, become the
wine
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 07:08 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,