Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Mac Notebooks > Hissing 15" C2D screen

Hissing 15" C2D screen
Thread Tools
chrisg
Fresh-Faced Recruit
Join Date: Nov 2006
Status: Offline
Reply With Quote
Nov 12, 2006, 02:29 PM
 
ive had my brand spanking new core 2 duo 15" macbook pro for 2 weeks now, in the past half an hour ive noticed the screen "hissing" when i turn the brightness down it gets quieter and vise versa. my housemates macbook pro (rev A) is dead quiet!

does anybody else's macbook c2d have a hissing screen, if not im gonna get on the phone to apple first thing in the morning and see what they say, i know the old macbook pros had a hissing screen problem so im wondering if mines an isolated incident.

can anyone help??? pleeeeaaaseeeee
     
harrisjamieh
Mac Elite
Join Date: Jun 2005
Location: UK
Status: Offline
Reply With Quote
Nov 12, 2006, 02:39 PM
 
Oooo... the inverter board problem returns ! The Rev A MBPs had this problem... and AFAIK, after a while they fixed it. I'm surprised its back... hope its just an isolated incident.
iMac Core Duo 1.83 Ghz | 1.25GB RAM | 160HD, MacBook Core Duo 1.83 Ghz | 13.3" | 60HD | 1.0GB RAM
     
Cold Warrior
Moderator
Join Date: Jan 2001
Location: Polwaristan
Status: Offline
Reply With Quote
Nov 12, 2006, 03:26 PM
 
no hissing for me, but I've had mine only four days. 15" 2.16 C2D.
     
Simon
Posting Junkie
Join Date: Nov 2000
Location: in front of my Mac
Status: Offline
Reply With Quote
Nov 13, 2006, 05:13 AM
 
2.33 GHz 15" MBP here. Fortunately no hissing or whine noises.
     
chrisg  (op)
Fresh-Faced Recruit
Join Date: Nov 2006
Status: Offline
Reply With Quote
Nov 13, 2006, 07:31 AM
 
well, the hissing noise is still there! (UNFORTUNATLY) but ive been on the phone to apple, spoke to some guy (WHO WAS AN IDIOT, "turn the computer off, turn the computer on")
yea i know sometimes a simple restart can cure most things!

so, anyway, on the phone to apple, they couldnt work it out, luckily im within the replacement period so there sending me out a new one, i dont know how much im into the replacment period, must be on the day its pretty close to the wire.
spoke to the sales department and their sending me a new one, got the confirmation of it, hope it wont take long i need it for work. At the moment im abit sketched out about the whole thing, ive never had to send anything back, but i do commend apple for being nice about the situation and giving me a new replacement, fingers crossed this new one will be the perfect computer i had up until yesterday!!!
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 11:57 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,