Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > iPhone, iPad & iPod > tv and 2 Part Movies...

tv and 2 Part Movies...
Thread Tools
swiz
GUI Punk
Join Date: Jan 2002
Location: S.E. Mitten
Status: Offline
Reply With Quote
Feb 10, 2009, 02:15 PM
 
I encoded Tommyknockers part 1 and 2 yesterday for my tv and only part 2 is showing up on my tv even though both parts play fine in iTunes. Any suggestions to get part 1 to show?
If not, Im still going to combine them into one file, hopefully there are no issues with that file.

On that note, what app should I use to combine them? Is there one which will do it with out re-exporting?

24" AlumiMac 2.4ghz C2D, 4g Ram, 300g HD, 750g USBHD • 80g iPod • 160g ATV • iPhone 3g
     
Atheist
Mac Elite
Join Date: Sep 2006
Location: Back in the Good Ole US of A
Status: Offline
Reply With Quote
Feb 10, 2009, 02:29 PM
 
I would suggest using Mediainfo Mac to see all of the encoding info for files. Compare the results to see what's wrong with the one that won't show on your Apple TV.

Don't recall what to use to combine the two files.
     
swiz  (op)
GUI Punk
Join Date: Jan 2002
Location: S.E. Mitten
Status: Offline
Reply With Quote
Feb 16, 2009, 12:41 AM
 
For future searchers I got the movie to show up by selecting "Detelecine and Decomb(Default)" before Handbraking it.

24" AlumiMac 2.4ghz C2D, 4g Ram, 300g HD, 750g USBHD • 80g iPod • 160g ATV • iPhone 3g
     
swiz  (op)
GUI Punk
Join Date: Jan 2002
Location: S.E. Mitten
Status: Offline
Reply With Quote
Feb 16, 2009, 02:09 PM
 
And now Sweet Home Alabama wont show up even when trying the new method which got Tommyknockers 1 to show up...

24" AlumiMac 2.4ghz C2D, 4g Ram, 300g HD, 750g USBHD • 80g iPod • 160g ATV • iPhone 3g
     
Atheist
Mac Elite
Join Date: Sep 2006
Location: Back in the Good Ole US of A
Status: Offline
Reply With Quote
Feb 16, 2009, 03:49 PM
 
Post the output of Mediainfo Mac so we can see how you encoded the movie.
     
swiz  (op)
GUI Punk
Join Date: Jan 2002
Location: S.E. Mitten
Status: Offline
Reply With Quote
Feb 16, 2009, 07:28 PM
 
Whelp, I was wrong with the Sweet Home Alabama post. I didnt select Detelecine and Decomb for the first attempt, but I did for the second and it worked again. Lets hear it for Detelecine and Decomb

24" AlumiMac 2.4ghz C2D, 4g Ram, 300g HD, 750g USBHD • 80g iPod • 160g ATV • iPhone 3g
     
AKcrab
Moderator Emeritus
Join Date: Apr 2001
Location: Wasilla, Alaska
Status: Offline
Reply With Quote
Feb 16, 2009, 08:52 PM
 
I've never had the TV preset not work. Wonder why you had to bother with detelecine and decomb..
     
swiz  (op)
GUI Punk
Join Date: Jan 2002
Location: S.E. Mitten
Status: Offline
Reply With Quote
Feb 16, 2009, 09:28 PM
 
I cant see what causes some to show and others not to. Tommyknockers is the ultimate test since it is a two part disc with part 1 on one side of the disc and part two on the other side. Part 1 had to have Detelecine and Decomb turned on in order to show up while part two showed up using the settings I always use. Odd.

24" AlumiMac 2.4ghz C2D, 4g Ram, 300g HD, 750g USBHD • 80g iPod • 160g ATV • iPhone 3g
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 02:48 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,