Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > New Mail Sound doesn't work

New Mail Sound doesn't work
Thread Tools
Gerrit Vanoppen
Grizzled Veteran
Join Date: May 2004
Status: Offline
Reply With Quote
May 30, 2006, 08:40 AM
 
mac G4 dual 2x1GHZ - latest OS, latest Mail.
The acoustic feedback, as set in the app's Prefs ("New Mail Sound") just stopped working.
I've done the obvious : restart, zapped PRAM, trashed prefs, restored permissions, searched the forums… to no aveal.
All help to get the sound back will be greatly appreciated. Ask for more info if needed - TIA !
     
Taipan
Dedicated MacNNer
Join Date: Jul 2002
Location: Germany
Status: Offline
Reply With Quote
May 30, 2006, 10:14 AM
 
Hi!

I have similar problems, but in my case it works after a restart for some time and then at some point it's gone again. It may have started around the time I got my Tascam US-122 USB audio interface, which I'm using for sound in- and output. But at the moment I'm too lazy to revert the cabling to the original state for testing purposes. Are you by any chance also using an external sound device?
     
Gerrit Vanoppen  (op)
Grizzled Veteran
Join Date: May 2004
Status: Offline
Reply With Quote
May 30, 2006, 11:10 AM
 
Restarts didn't do it for me, but after reading your tip I disconnected my Sennheiser M145 USB headphone set, then restarted and promptly got my Mail sound back. Reconnected the headset - even still working (for now). I hope now you get yours to work as well. Thanks a lot Taipan
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 02:37 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,