Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > GUI Customization > adium v0.8 msg styles?

adium v0.8 msg styles?
Thread Tools
cruciarius
Mac Enthusiast
Join Date: Aug 2004
Location: Massachusetts
Status: Offline
Reply With Quote
May 4, 2005, 10:18 PM
 
i know i should probably post this in the software forums, but...last time i went there, the people were mean to me plus, i see adium in a lot of the screenshots, in the screenshot thread.

so those who use adium, should know that v0.8 is out. i had trouble setting mine up to how i had it before, but i can't find any msg styles that work with v0.8. not even plastic, which came with v0.8, works properly for me.

the thing that doesn't work, is available status changes. when people i talk to, change their status, it should appear in the chat window, but it doesn't. all it shows is going idle, connecting or disconnecting. i asked in the adium forums about this and they told me that the msg style needs to be updated for v0.8. which makes me think why the released plastic, if it didn't work right.

anyway, i was wondering what msg styles people here were using with v0.8. is anyone making a new style or know how to "upgrade" an old msg style?

i really miss the msg style, metal chat 2.
     
Burk3
Junior Member
Join Date: May 2004
Status: Offline
Reply With Quote
May 4, 2005, 10:23 PM
 
I haven't had any problems with messageviews in 0.8 (or the previous beta versions for that matter). You might try emptying your ~/Library/Application Support/Adium 2.0/Message Styles/ of all the messageviews and starting fresh (as lots of messagerviews have been updated).

I might also add that apple changed webkit a lot in 10.3.9 (and 10.4) so that could also be the source of the problem. The only problem I had was with ProtoScroll, and the author has fixed it (and i currently use it).
     
cruciarius  (op)
Mac Enthusiast
Join Date: Aug 2004
Location: Massachusetts
Status: Offline
Reply With Quote
May 4, 2005, 10:31 PM
 
thanks, i'll try that out.

odd that the adium devs didn't tell me that first though
     
Burk3
Junior Member
Join Date: May 2004
Status: Offline
Reply With Quote
May 4, 2005, 10:55 PM
 
good luck with that.
     
cruciarius  (op)
Mac Enthusiast
Join Date: Aug 2004
Location: Massachusetts
Status: Offline
Reply With Quote
May 4, 2005, 11:27 PM
 
still no luck with that. i don't understand whats going on, if yours works fine.
     
Lost
Fresh-Faced Recruit
Join Date: Jan 2005
Status: Offline
Reply With Quote
May 4, 2005, 11:41 PM
 
maybe deleting preference file will help ?
     
cruciarius  (op)
Mac Enthusiast
Join Date: Aug 2004
Location: Massachusetts
Status: Offline
Reply With Quote
May 5, 2005, 01:50 PM
 
Originally Posted by Lost
maybe deleting preference file will help ?
i won't lose my contact list and buddy info stuff, will i?
     
Stradlater
Professional Poster
Join Date: Oct 2002
Location: Off the Tobakoff
Status: Offline
Reply With Quote
May 5, 2005, 02:05 PM
 
Originally Posted by cruciarius
i won't lose my contact list and buddy info stuff, will i?
Contact list is stored server-size. Buddy info stuff? You can easily copy your profile and paste it later if you want.
"You rise," he said, "like Aurora."
     
cruciarius  (op)
Mac Enthusiast
Join Date: Aug 2004
Location: Massachusetts
Status: Offline
Reply With Quote
May 5, 2005, 02:17 PM
 
Originally Posted by Stradlater
Contact list is stored server-size. Buddy info stuff? You can easily copy your profile and paste it later if you want.
profile? i don't have one of those...

buddy info as in...instead of the buddy list showing their account name, it shows nick names i gave them.

also, will i have to redo my buddy list settings? it took me about a half hour to get it perfect.
     
afix
Fresh-Faced Recruit
Join Date: Dec 2003
Status: Offline
Reply With Quote
May 5, 2005, 02:18 PM
 
You'd probably have an easier time posting/searching in the adium forums.
     
cruciarius  (op)
Mac Enthusiast
Join Date: Aug 2004
Location: Massachusetts
Status: Offline
Reply With Quote
May 5, 2005, 02:24 PM
 
i have posted in the adium forums. they either tell me to use a style thats been updated to v0.8 or ignore me. which i can't find any styles that actually work under v0.8 and i told them that. they haven't told me why yet, so i'm asking here.
     
afix
Fresh-Faced Recruit
Join Date: Dec 2003
Status: Offline
Reply With Quote
May 5, 2005, 07:26 PM
 
As far as the alias's for the contacts, unless they've changed it in .8, adium uses address book to handle that just as iChat does.
     
cruciarius  (op)
Mac Enthusiast
Join Date: Aug 2004
Location: Massachusetts
Status: Offline
Reply With Quote
May 6, 2005, 12:00 PM
 
well i trashed the prefs and nothing changed, other than having to redo the toolbar in the chat window.

apparently i'm the only one who has this problem.
     
Tick
Mac Enthusiast
Join Date: Feb 2004
Status: Offline
Reply With Quote
May 6, 2005, 05:54 PM
 
There problem you have here:

Originally Posted by cruciarius
so those who use adium, should know that v0.8 is out. i had trouble setting mine up to how i had it before, but i can't find any msg styles that work with v0.8. not even plastic, which came with v0.8, works properly for me.

the thing that doesn't work, is available status changes. when people i talk to, change their status, it should appear in the chat window, but it doesn't. all it shows is going idle, connecting or disconnecting. i asked in the adium forums about this and they told me that the msg style needs to be updated for v0.8. which makes me think why the released plastic, if it didn't work right.

anyway, i was wondering what msg styles people here were using with v0.8. is anyone making a new style or know how to "upgrade" an old msg style?

i really miss the msg style, metal chat 2.

This may be a problem with tiger or safari 1.3 webkit. Each webkit display has to be updated to version 3.0 in order for things to work right. The default built in message themes should work fine, but the ones on the adium xtras website are known to not be maintained very well once posted by authors, so they may not be up to snuff yet.


If you can't find a xtra message style on the xtras site that works, the built in ones should still work fine.
     
cruciarius  (op)
Mac Enthusiast
Join Date: Aug 2004
Location: Massachusetts
Status: Offline
Reply With Quote
May 6, 2005, 06:08 PM
 
i don't have tiger, yet. i'm still in 10.3.9

i don't see how my safari could bother adium. adium works fine on my friend's ibook and they have the same safari. though, they are having font issues with adium.

i tried the msg styles that came with adium v0.8 and they don't work properly, for me.

trashing prefs didn't help. i suppose i could try redownloading adium though. not sure if that'll help or not. i better not get the font issue
     
Tick
Mac Enthusiast
Join Date: Feb 2004
Status: Offline
Reply With Quote
May 6, 2005, 06:11 PM
 
Adium uses something called webkit, which is part of safari. Which is why when apple pushed safari 1.3 to everyone it broke some message views.

Download .81, if it's still broken for built in styles, please respond with a screen shot.
     
cruciarius  (op)
Mac Enthusiast
Join Date: Aug 2004
Location: Massachusetts
Status: Offline
Reply With Quote
May 6, 2005, 06:34 PM
 
i wasn't aware their was an update to adium, though after updating adium, my problem still remains.

i'm using plastic, which came with adium. its not showing available/away status changes. not sure why you'd need a screenshot of that. its just me complaining to my friend that its not working, which is what i'm doing here and in the adium forums. the only difference is that my friend and here, i get responses. adium forums don't seem to help much.
     
Burk3
Junior Member
Join Date: May 2004
Status: Offline
Reply With Quote
May 6, 2005, 09:18 PM
 
did you try deleting all your messagestyles and redownloading?
     
cruciarius  (op)
Mac Enthusiast
Join Date: Aug 2004
Location: Massachusetts
Status: Offline
Reply With Quote
May 6, 2005, 11:09 PM
 
Originally Posted by Burk3
did you try deleting all your messagestyles and redownloading?
yeah, i tried that already. right now, i have no xtra msg styles. i only have the ones that are built into adium and even those don't work right for me.
     
cruciarius  (op)
Mac Enthusiast
Join Date: Aug 2004
Location: Massachusetts
Status: Offline
Reply With Quote
May 7, 2005, 12:52 AM
 
i fixed it...

all i needed to do was run software update. updated the security and quicktime. i just don't see what those have to do with adium msg styles showing status changes in the chat window.

well...it works with plastic. i'll check tomorrow with some other msg styles.
     
cruciarius  (op)
Mac Enthusiast
Join Date: Aug 2004
Location: Massachusetts
Status: Offline
Reply With Quote
May 7, 2005, 12:11 PM
 
sorry about triple posting, but...

for some reason, its not working again. i don't get this at all.
     
hihowareyou
Fresh-Faced Recruit
Join Date: Nov 2004
Status: Offline
Reply With Quote
May 7, 2005, 08:29 PM
 
try the adium forums, you might get met with a bit of sarcasm by some people but generally they are very helpful.
http://forums.cocoaforge.com/index.p...d18f99ba232758
     
cruciarius  (op)
Mac Enthusiast
Join Date: Aug 2004
Location: Massachusetts
Status: Offline
Reply With Quote
May 7, 2005, 08:48 PM
 
did that already. here is the topic:
http://forums.cocoaforge.com/viewtopic.php?t=2678

only 3 people responded saying it works fine for them. nobody has offered a solution, yet.
     
cruciarius  (op)
Mac Enthusiast
Join Date: Aug 2004
Location: Massachusetts
Status: Offline
Reply With Quote
May 9, 2005, 05:36 PM
 
any more thoughts on this?

things i've tried:

updated adium
ran software update
trashed prefs
trashed adium & prefs
trashed everything for adium
restarted
repaired permissions

not in that exact order though...

after i had done the software update and then updated adium, it worked fine, but the next day, it wasn't anymore. which is odd, since adium wasn't quit over night.
     
cruciarius  (op)
Mac Enthusiast
Join Date: Aug 2004
Location: Massachusetts
Status: Offline
Reply With Quote
May 16, 2005, 02:43 PM
 
am i supposed to put something in the events section for when people go away or something? right now, i have nothing in there, though i don't see an option that suggests it puts say, the available msg in the chat window. i'm not getting any help from the adium forums...i want to fix this.
     
Burk3
Junior Member
Join Date: May 2004
Status: Offline
Reply With Quote
May 16, 2005, 02:53 PM
 
this sounds like a bad case of having-the-worst-luck-possible. I would have suggested delete the entire ~/Library/Application Support/Adium 2.0/ directory, but you said you already tried it. I can't really think of anything that would break it after that.
     
Tick
Mac Enthusiast
Join Date: Feb 2004
Status: Offline
Reply With Quote
May 16, 2005, 02:54 PM
 
I asked for a screen shot earlier. Please post one.
     
cruciarius  (op)
Mac Enthusiast
Join Date: Aug 2004
Location: Massachusetts
Status: Offline
Reply With Quote
May 16, 2005, 04:54 PM
 
here is a shot from earlier today that it actually showed a status change in the message window, though i don't know why it showed it twice.

this is only the 2nd time i have ever seen a status change, since i updated adium. i haven't figured out why it actually showed up this time or the first time though.

plus, after it happened this time, the same person was using the /itunes script with adium as a available msg, which before this new adium, would show the song changes in my chat window, but now, it doesn't.

     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 02:38 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,