Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > new beta of Eudora X out, but I'm having a couple problems...

new beta of Eudora X out, but I'm having a couple problems...
Thread Tools
Walker
Grizzled Veteran
Join Date: Jan 2000
Location: South Dakota, USA
Status: Offline
Reply With Quote
Apr 17, 2002, 12:22 AM
 
The new Eudora has a couple of healthy bugs.

#1 bug- Each and every time I start up Eudora it acts like I'm starting it up for the first time and takes me to the "settings" dialogue box. Very annoying.

#2 bug- My dominant personality is no longer working. It only provokes an "authentication" error. I was able to make a new personality to check and send my email. But retyping the text into my dominant personality didn't work.

Anyone else having these problems? Any fixes (other than waiting for the next verson of Eudora?)

thanks,

lw
     
Hilzoy
Fresh-Faced Recruit
Join Date: Feb 2002
Status: Offline
Reply With Quote
Apr 17, 2002, 09:48 PM
 
Yes. I downloaded the beta, and it promptly crashed. I got it up again, and have been having your problem #1 continuously. Also, I can't get my mail at all. Luckily, after a while I induced Mail to get it. This is annoying.
     
Walker  (op)
Grizzled Veteran
Join Date: Jan 2000
Location: South Dakota, USA
Status: Offline
Reply With Quote
Apr 17, 2002, 11:24 PM
 
Found out the problem.

In the Miscellaneous section of the "settings" uncheck "read from system internet preferences"

Now Eudora is working great again.

lw
     
wunderkind
Dedicated MacNNer
Join Date: Jul 2001
Status: Offline
Reply With Quote
Apr 18, 2002, 02:54 AM
 
Did it fix the problem when clicking on a URL link in a message brings IE to front, but does not go to a webpage?

Thanks.
PB G4 12" 1.5GHz/1.2GB/100GB/SuperDrive/AE/Mac OS X Tiger
     
jksu
Fresh-Faced Recruit
Join Date: Jul 2001
Location: los angeles
Status: Offline
Reply With Quote
Apr 18, 2002, 07:45 AM
 
i've used eudora (proud paid owner, twice actually...2.0 and again at 5.0) forever.

the latest os x version has been solid for me. urls work fine. i got occasional random crashes in the last beta, but none so far on the newest. i also hope the annoying out-typing the program will be gone...i'm on a powerbook g4/400 and occasionally it will need to "catch" up.

john
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 02:41 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,