Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > macOS > OS X connecting to XP share, not seeing all files?

OS X connecting to XP share, not seeing all files?
Thread Tools
dwalls32
Fresh-Faced Recruit
Join Date: Apr 2003
Location: Florida
Status: Offline
Reply With Quote
Aug 23, 2003, 10:47 PM
 
I am new to OS X, after lots of work on the PC. I am trying to move files from the PC to my new powerbook connecting to the shares on my XP machine. I can connect to the shares on the machine from OS X, however there is one folder, full of music, that shows as being empty. It includes both folders and actual files, yet shows no obkects. Other folders within the share work properly and can be copied over. I thought it might be the permissions on the share, so I created a new one, yet still experience the same behavior. Whatcould cause this, or what could I try to fix the problem?
Thanks
     
PubGuy
Dedicated MacNNer
Join Date: Aug 2002
Status: Offline
Reply With Quote
Aug 24, 2003, 10:18 AM
 
It still may be a permission problem on the directory itself. Try this....make a new directory (like Cxfer). copy a few files into it from the music directory. Then go to the Mac and see if the files are there. If so, simply copy your files to the new directory for transfer to the Mac.

Better yet, you don't have to copy the files twice. Open iTunes. Goto Preferences-->Advanced. Be sure the "Copy Files when adding to iTunes music folder" is checked. Then, goto iTines-->File--Add to Library and select your Cxfer share. ITunes will then copy all the files for you and add them to your library.
     
dwalls32  (op)
Fresh-Faced Recruit
Join Date: Apr 2003
Location: Florida
Status: Offline
Reply With Quote
Aug 24, 2003, 07:30 PM
 
I had already tried making a new folder, I had to move it to another drive before it finally worked. Thanks for the help on itunes, worked perfectly!
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 05:42 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,