Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > Powerpoint in Office 98 Very frustrating!!

Powerpoint in Office 98 Very frustrating!!
Thread Tools
Dadoo9999
Fresh-Faced Recruit
Join Date: Aug 2004
Status: Offline
Reply With Quote
Oct 14, 2004, 11:49 AM
 
Could someone please tell me why after allocating as much 250MB of RAM to Office 98's Powerpoint I still get memory errors every time I try to run a Powerpoint presentation?? I have tried getting answers from Microsoft, but unfortunately they have not been very helpful...any suggestions would be greatly appreciated!! I'm running a G4 tower (400Mhz sawtooth, 320mb ram, DVD-RAM drive, Western Digital 80 GB HD, Orange SCSI/serial board, 48x CDRW, and ATI Rage Pro 16mb video card).
     
absmiths
Mac Elite
Join Date: Sep 2000
Location: Edmond, OK USA
Status: Offline
Reply With Quote
Oct 14, 2004, 12:28 PM
 
Is this on Mac OS X? I am pretty sure that Sawtooth machines supported 9 and X.

Some programs used main memory instead of the allocated zone, so allocating larger and larger chunks would actually degrade performance. VPC used to do this if I remember correctly. Allocating more memory to the program actually made LESS available because it didn't use that area.

I can't help beyond that. I haven't used Office 98 in a while. Maybe there is something huge embedded in the presentation that is taking up RAM?
     
JKT
Professional Poster
Join Date: Jan 2002
Location: London, UK
Status: Offline
Reply With Quote
Oct 14, 2004, 12:31 PM
 
Try removing the Microsoft related extensions in the OS9 System Folder>Extensions folder (use Extensions Manager). When you launch Office98 again, it will re-install them anew. This can sometimes resolve issues with Office98.
     
Macola
Mac Elite
Join Date: Mar 2001
Location: Madison, WI
Status: Offline
Reply With Quote
Oct 14, 2004, 12:40 PM
 
Originally posted by JKT:
Try removing the Microsoft related extensions in the OS9 System Folder>Extensions folder (use Extensions Manager). When you launch Office98 again, it will re-install them anew. This can sometimes resolve issues with Office98.
There's also an "Office First Run" application somewhere in the MS Office folder that will accomplish the same thing, i.e., repair corrupted extensions.

PowerPoint 98 used to be really bad at handling embedded graphics, IIRC. If you have a large embedded file, and if it's anythng other than a JPEG or GIF, that might cause the memory errors.
I do not like those green links and spam.
I do not like them, Sam I am.
     
TimmyDee51
Mac Elite
Join Date: Mar 2000
Location: Cambridge
Status: Offline
Reply With Quote
Oct 14, 2004, 12:58 PM
 
Also, try deleting the preferences.

PowerPoint Preferences
Office First Run Cache
Carbon Registration Database (this might be OS X only, I don't remember).
Office Preferences

If any others sound good, delete them too. That's the beauty of OS 9 -- you could just go around deleting files and look like an expert. I almost miss it sometimes. . .
Per Square Mile | A blog about density
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 05:27 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,