Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > printing eBay shipping labels....AARRGH!!

printing eBay shipping labels....AARRGH!!
Thread Tools
Zoom
Mac Elite
Join Date: Feb 2000
Location: RTP, NC
Status: Offline
Reply With Quote
Aug 2, 2010, 01:36 PM
 
eBay has once again changed the way they print shipping labels. While I welcome the new label format that should print nicely using a label printer, I can't get it to work for the life of me.

I'm running OS 10.6.4 and Firefox 3.6.8.

The label-printing web page is a new Pittney-Bowes thing. It has a Java app that lets you choose your printer, and reformats the label accordingly... supposedly. I have a Canon Pixma and a Brother QL-570. I want to use the Brother (label printer). It may just be a support thing... I think they claim to support only Brother 500 and 550, but I was hoping the 570 would be close enough. Maybe that's the problem - lack of printer support.

When I manage to get the print to work - that is, it launches the Brother printer driver thing - it complains about the paper size:

"the roll of labels or tape inside the machine does not matches the one selected in the application"

When I double-click the print job, it launches some sort of quick-look image, and that image appears to be 8.5x11... not thin, like the label tape.

Anyone have thoughts on getting this to work?

I can't even print to PDF first... it directly invokes the printer driver (like quick print in Word), so I can't save the label as PDF.

What a pain. Worst case, I can print it to the Canon, cut it out, and tape it down. But this is why I bought the labeler!
Late 2012 27" iMac 3.4GHz Intel Core i7, 24GB RAM, 3TB Fusion drive
     
Zoom  (op)
Mac Elite
Join Date: Feb 2000
Location: RTP, NC
Status: Offline
Reply With Quote
Aug 2, 2010, 01:57 PM
 
I've tried this with my Windows 7 box now, too, and it's failing. It's probably just not supporting the Brother 570. It seems to think the tape size is wrong.
Late 2012 27" iMac 3.4GHz Intel Core i7, 24GB RAM, 3TB Fusion drive
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 07:20 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,