Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Mac Desktops > iMac isn't booting?

iMac isn't booting?
Thread Tools
imacguy309
Fresh-Faced Recruit
Join Date: Mar 2007
Location: Colorful Colorado
Status: Offline
Reply With Quote
Jun 11, 2007, 05:41 PM
 
My (perfect) iMac 350Mhz, isn't so perfect anymore... I just installed the new Security Upadte and the update restarted the unit and then it just came to the startup screen,(grey with apple logo and busy thing towards the bottom) I thought it might need some time, I left it for 10 minutes and came back and it was still there at the same point. What has happened?

Please help, I just got this but a couple of months ago....
I hope I can fix this myself!
Thanks,
iMacguy309
     
crashovrride
Fresh-Faced Recruit
Join Date: Nov 2006
Status: Offline
Reply With Quote
Jun 12, 2007, 08:46 PM
 
Try booting in safe mode (hold shift while booting) you may also want to try booting off an OS X CD and repairing the disk permissions.
     
imacguy309  (op)
Fresh-Faced Recruit
Join Date: Mar 2007
Location: Colorful Colorado
Status: Offline
Reply With Quote
Jun 12, 2007, 10:13 PM
 
Ok I will do that, is this my hard drive? When I turn it on it makes alot of loud clicking noises as if the hard drive is spinning out...?

Thanks Crashovrride!
iMacGuy309
     
imacguy309  (op)
Fresh-Faced Recruit
Join Date: Mar 2007
Location: Colorful Colorado
Status: Offline
Reply With Quote
Jun 12, 2007, 10:25 PM
 
I tried it! nope, nothing it still sits there spinning out with the the grey screen w/apple logo and revovling circle on the botton...?

Thanks though anymore ideas, anybody?
     
cb2001
Fresh-Faced Recruit
Join Date: May 2005
Status: Offline
Reply With Quote
Jun 13, 2007, 12:01 AM
 
Originally Posted by imacguy309 View Post
I tried it! nope, nothing it still sits there spinning out with the the grey screen w/apple logo and revovling circle on the botton...?

Thanks though anymore ideas, anybody?
Your next step would be to try booting off the CD, and try disk repair. Press C (the letter) during booting with the CD in the drive.

My recent similar experience at

techblog: June 2007

--
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 01:33 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,