Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > iTunes 4.5 music share problem...

iTunes 4.5 music share problem...
Thread Tools
nobitacu
Mac Elite
Join Date: Mar 2003
Location: United States
Status: Offline
Reply With Quote
May 2, 2004, 06:52 PM
 
Hello...

I have iTunes 4.5 installed on both my Mac and Pc. I wanted to share my songs on my Mac over iTunes on my network so that my windows xp computer can listen to it as well. But when it's playing, it'll only play for a few seconds than it'll go into network stalled, than rebuffing again, it'll keep on doing this none stop, play a few seconds, than stop, rebuff, play few seconds again, rebuff again, on and on. I have changed the streaming buffer size on my winxp to have it on small, medium and large, all still gives me the same problem.

Does anyone else have this problem? I don't have firewall installed on my winxp, so it can't be that. Anyone know how I can fix this?

By the way, both computer are on tbe same network in my house, and I'm using broadband connection.

thanks,

Ming
A Proud Mac User Since: 03/24/03
Apple Computer: MacBook 2.0GHz Intel Core 2 Duo, 3 GB Memory, 120 GB HD
     
nobitacu  (op)
Mac Elite
Join Date: Mar 2003
Location: United States
Status: Offline
Reply With Quote
May 2, 2004, 07:16 PM
 
Ok, I found out that this is the iTunes on my winxp's problem. The iTunes on my winxp have the same problem with streaming radios that's on iTunes as well. So... overall, the iTunes on my winxp is having streaming problems... Anyone have any idea on how i can solve this issue?

Thanks...

Ming
A Proud Mac User Since: 03/24/03
Apple Computer: MacBook 2.0GHz Intel Core 2 Duo, 3 GB Memory, 120 GB HD
     
cpac
Professional Poster
Join Date: Jul 2001
Location: New York, NY
Status: Offline
Reply With Quote
May 2, 2004, 07:26 PM
 
Is the XP box running anything else that might cause it network congestion?
cpac
     
nobitacu  (op)
Mac Elite
Join Date: Mar 2003
Location: United States
Status: Offline
Reply With Quote
May 3, 2004, 12:10 AM
 
Originally posted by cpac:
Is the XP box running anything else that might cause it network congestion?
Nope.. it's not...

Ming
A Proud Mac User Since: 03/24/03
Apple Computer: MacBook 2.0GHz Intel Core 2 Duo, 3 GB Memory, 120 GB HD
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 08:04 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,