Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > Microphone "live" after using Skype Beta

Microphone "live" after using Skype Beta
Thread Tools
Nerozwei
Forum Regular
Join Date: Dec 2002
Status: Offline
Reply With Quote
Sep 11, 2004, 02:35 PM
 
I tried searching the forums, but could not find anything helpful.

My problem: After I use Skype beta the internal mic is left "live" to the speakers. For example, I hear some "adjustment noise" through the speakers when I change the display angle. Also I get a terrible whine when I close the lid, since the sound starts to circulate... I tried adjusting the mic sensitivity to minimum through system preferences, but no help.

I'm on an iBook 1GHz and Skype 0.8.0.4. Anyone else having the similar problem? Any solutions?
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 01:17 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,