Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > macOS > 10.2.4 borked iChat

10.2.4 borked iChat
Thread Tools
dotMac
Fresh-Faced Recruit
Join Date: Feb 2003
Location: Minnesota
Status: Offline
Reply With Quote
Feb 18, 2003, 02:16 AM
 
I have used iChat ever since 10.2 came out and have had no issues with it...until now. After installing 10.2.4, I've been having strange issues with iChat, having to kill iChatAgent each time to resolve the issue.

But now, not even that works. When I open iChat, it can't connect to AIM anymore. And my entire buddy list is empty. I can add people, but quiting and reopening iChat loses them.

I've tried all I know: trashing preffs, repairing permissions, repairing keychain, Disk First Aid. All of it.

I've heard of other people having the same issue. ALL after installing 10.2.4.

Any ideas?

Thanks,
Noah

irc://irc.macnn.com/#macnn
     
Kaner
Dedicated MacNNer
Join Date: Jan 2002
Location: Savannah , GA
Status: Offline
Reply With Quote
Feb 18, 2003, 02:47 AM
 
I just experienced your problem. I fixed it by replacing the InstantMessage.framework and then restarting. I used terminal to copy a good version of it from another mac running 10.2.4.

I had also replaced iChatAgent earlier but that had no affect so I'm pretty sure it is the framework that makes it work again.

Hope this helps....
     
Landos Mustache
Professional Poster
Join Date: Dec 2002
Location: Partying down with the Ewoks, after I nuked the Death Star!
Status: Offline
Reply With Quote
Feb 18, 2003, 03:09 AM
 
borked?

"Hello, what have we here?
     
dotMac  (op)
Fresh-Faced Recruit
Join Date: Feb 2003
Location: Minnesota
Status: Offline
Reply With Quote
Feb 18, 2003, 03:21 AM
 
Replacing that framework did not fix it.

Any other ideas?

Noah

irc://irc.macnn.com/macnn
     
Akarso
Junior Member
Join Date: Nov 2001
Location: California
Status: Offline
Reply With Quote
Feb 18, 2003, 12:43 PM
 
i'm experiencing the same exact problem with ichat in 10.2.4. i've also tried downloading aol instant messenger to see if that would work, but no luck. for some reason none of the my chat clients want to connect to the chat server. bleh, this sucks. hopefully somebody can clue us in on how to fix it.
(oi)
     
dotMac  (op)
Fresh-Faced Recruit
Join Date: Feb 2003
Location: Minnesota
Status: Offline
Reply With Quote
Feb 18, 2003, 03:09 PM
 
All of a sudden, it just started working today. Must have been some kind of strange AIM server issue just affecting 10.2.4. :shrug:
     
Kaner
Dedicated MacNNer
Join Date: Jan 2002
Location: Savannah , GA
Status: Offline
Reply With Quote
Feb 18, 2003, 03:57 PM
 
Right after i posted that tip, it quit working again, so sorry about that.

It is working today however. I could still connect with other aim clients last night though. Something wierd happened. But as long as its working now I'm not complaining.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 02:06 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,